通达信稳妥多空主图及选股指标公式 - 技术指标 - 8286股票知识网站大全--网址大全
广告联系QQ:724082004
当前位置:8286股票知识网站大全--网址大全 » 站长资讯 » 技术指标 » 文章详细 订阅RssFeed

通达信稳妥多空主图及选股指标公式

来源:[db:内容来源] 浏览:64次 时间:2019-10-12
简介:通达信稳妥多空主图及选股指标公式

A:=(3*C+H+L+O)/6;
多方线:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210,COLORYELLOW;
空方线:MA(多方线,10),COLORRED;
生命线:MA(多方线,30),COLORWHITE,LINETHICK2;
ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);
STICKLINE(ZT,O,C,3,0),COLORYELLOW;
STICKLINE(ZT,H,L,0,0),COLORYELLOW;
DT:=C<=DTPRICE(REF(CLOSE,1),0.1);
STICKLINE(DT,O,C,3,0),COLORBLUE;
STICKLINE(DT,H,L,0,0),COLORBLUE;
DRAWICON(CROSS(空方线,多方线),空方线+0.5,2);
DRAWICON(CROSS(多方线,空方线),多方线+0.5,1);

{
选股公式:

A:=(3*C+H+L+O)/6;
多方线:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
空方线:=MA(多方线,10);
生命线:=MA(多方线,30);
XG:CROSS(多方线,空方线) AND C>=生命线;
}


分享一下更健康,本文地址: www.12838.net/artinfo/92567.html

推荐站点