通达信回踩拉高选股指标公式 - 技术指标 - 8286股票知识网站大全--网址大全
广告联系QQ:724082004
当前位置:8286股票知识网站大全--网址大全 » 站长资讯 » 技术指标 » 文章详细 订阅RssFeed

通达信回踩拉高选股指标公式

来源:[db:内容来源] 浏览:22次 时间:2019-10-12
简介:通达信回踩拉高选股指标公式

MAS60:=MA(C,60);
MAS90:=MA(C,90);
MAS120:=MA(C,120);
MAS250:=MA(C,250);
回踩不破S:=REF(C,1)>REF(MAS120,1) AND L>=MAS120 AND C>=MAS120 AND COUNT(CROSS(MA(C,60),MA(C,250)),52)>=1 AND COUNT(CROSS(MA(C,90),MA(C,120)),52)>=1;
趋势S:="KDJ.J"(27,5,3);
不赚都难S:=趋势S<=30;
重心S:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJS:=WMA((重心S-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2),COLOR0077FF;
ZJS:=WMA(0.667*REF(SJS,1)+0.333*SJS,2),COLOR00FF00;
彩带金叉S:=CROSS(SJS,ZJS);
AAS:=IF("MACD.MACD"<0,"MACD.MACD",DRAWNULL);
XHS:=AAS>REF(AAS,1) AND REF(AAS,1)ACS:=BARSLAST(XHS);
绿柱背离:= REF(AAS,1)>REF(REF(AAS,ACS+1),1) AND REF(C,1)D1:=CAPITAL/1000000<10;{去除大盘股}
D2:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;{去除ST和停牌}
D:=D1 AND D2;
剔除亏损股:=DYNAINFO(39)>0 {市盈率}
AND C/FINANCE(34)>0{ 市净率:收盘价/每股净资产}
AND FINANCE(18)>0{每股公积金,元}
AND FINANCE(31)>0;{ 每股未分配,元};
回踩拉高:= XHS AND 不赚都难S AND 彩带金叉S AND 回踩不破S AND 绿柱背离 AND D2;
统计:=回踩拉高;
COUNT(统计,3)>=1;


分享一下更健康,本文地址: www.12838.net/artinfo/92564.html

推荐站点